Announcing Cradle-7.3 - start your free trial here

February 2016 [Cradle-7.0]

3SL Newsletter

SysML in Cradle

3SL’s implementation of the SysML modelling methodology will soon be available. The Beta period begins this week! Contact us if you are interested in a demonstration or participating in the Beta.

Cradle Document Publisher Workshop

The US workshop went very well with customers leaving prepared to implement a number of new templates in Document Publisher for their projects. The UK workshop still has seats available. March 8th and 9th, the 3SL UK office is offering a Document Publisher workshop for ₤325 or €455 per seat. The workshop will cover training topics of interest to the class and hands on assistance taking your documents and creating Document Publisher templates for you to take back to your office. Contact us to reserve a seat and for more information on transportation and lodging recommendations.

Regulation Compliance and Traceability

Designing, developing and producing a good product is a significant effort. This effort is only compounded with the additional layer of regulatory challenges and requirements faced in most every sector as governments expand, update and alter what effectively amounts to a mountain of non-functional requirements. Click here to read more.

3SL to Speak at SEDC

3SL will be presenting at this year’s SEDC conference. This regional INCOSE conference features impressive speakers from government and industry. Two topics were submitted and both were accepted: Learn a Simple MBSE Process by Connecting the Dots Using SysML and Executives Will Want to use MBSE. The first focuses on simplifying the vast options for modelling and focuses on getting started with the basics then building as you create success. The latter helps systems engineers understand how to express the value of MBSE in terms that other organisations within a business can recognise and more easily accept. Click the links above to preview the abstracts.

Avast Internet Security

A Cradle user has reported an issue with certain versions of Avast preventing Cradle from installing properly. The most up to date versions of Avast security definitions works correctly (11.1.2245 and newer). If you are using Avast, please check to be sure your definitions are up to date prior to installing or upgrading Cradle.



Common Topics